+ Reply to Thread
Results 1 to 1 of 1
  1. Member
    Join Date
    Aug 2012
    Location
    Melbourne, AR
    Posts
    84

    Certifications
    MCSA:Win2012, MCTS, S+, N+, A+
    #1

    Default Windows 8 installation errors

    Not specific to the Win8 exams but I downloaded the Windows 8 iso from MSDN, checksum is right and I went to install it and it seemed the Copying Windows files went from 0 to 100% in an instant and moved to the next stage. I don't know how far into the 2nd stage it got but it gave me an error saying the installation files weren't there. I'm re-installing now and have it pulled up where I can see it so I know how far it gets. I'm just curious if it's normal to go from 0 to 100% like that. It may have just been a fluke as it's on 50% now.

    EDIT:
    For anyone who might run into the same problems, after some more digging and Googleing, I found a fix. Also, I'm using it in the latest VirtualBox. I tried a second time and it got to 98% and stuck. I tried a third time and had the VM set up as Windows 8 x64, I changed it to Windows 7 x64 and it got to 99% and stuck. So after some more digging, I finally got it to work by setting up the vm as Windows 7 x64 and by checking the Use host I/O cache on the SATA controller. Windows 8 is now up and running.
    Last edited by seth479; 09-22-2012 at 05:54 PM.
    Reply With Quote Quote  

+ Reply to Thread

Social Networking & Bookmarks